<!DOCTYPE html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" 
xmlns:og="http://ogp.me/ns#"
xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" 
xmlns:og="http://ogp.me/ns#"
xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" 
xmlns:og="http://ogp.me/ns#"
xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head><meta name="viewport" content="width=0">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://outoftownblog.com/xmlrpc.php">
<meta property="og:image" content="https://i0.wp.com/outoftownblog.com/wp-content/uploads/2019/01/Clark-to-Seoul-Inaugural-Flight.jpeg?fit=1200%2C801&ssl=1"><link rel="icon" type="image/png" href="https://outoftownblog.com/wp-content/uploads/2016/02/out-of-town-travel-blog.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://outoftownblog.com/wp-content/uploads/2016/02/out-of-town-logo-white-background-600x141.png"><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://outoftownblog.com/wp-content/uploads/2016/02/out-of-town-logo-white-background-600x141.png"><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://outoftownblog.com/wp-content/uploads/2016/02/out-of-town-logo-white-background-600x141.png"><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://outoftownblog.com/wp-content/uploads/2016/02/out-of-town-logo-white-background-600x141.png"><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://outoftownblog.com/wp-content/uploads/2016/02/out-of-town-logo-white-background-600x141.png">
<title>AirAsia now offers flights from Clark to Seoul, South Korea - Out of Town Blog</title>
<link rel="canonical" href="https://outoftownblog.com/airasia-now-offers-flights-from-clark-to-seoul-south-korea/">
<link rel="publisher" href="https://plus.google.com/+ErmeloVillareal/about">
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="AirAsia now offers flights from Clark to Seoul, South Korea - Out of Town Blog">
<meta property="og:description" content="Flights from Clark to Seoul by Philippines AirAsia Clark International Airport, Pampanga – AirAsia is now offering flights from Clark to Seoul, South Korea. The airline voted the World’s Best Low-Cost Carrier held its inaugural flight last January 19, 2019, from Clark International Airport to Incheon International Airport in Seoul with 100% passenger load. AirAsia &hellip;">
<meta property="og:url" content="https://outoftownblog.com/airasia-now-offers-flights-from-clark-to-seoul-south-korea/">
<meta property="og:site_name" content="Out of Town Blog">
<meta property="article:publisher" content="https://web.facebook.com/Outoftowntravelblog/">
<meta property="article:author" content="https://www.facebook.com/melovillareal">
<meta property="article:tag" content="AirAsia Clark Flights">
<meta property="article:tag" content="Airasia philippines">
<meta property="article:tag" content="Clark to Seoul Flights">
<meta property="article:tag" content="Flights to Seoul from Clark">
<meta property="article:section" content="Philippines">
<meta property="article:published_time" content="2019-01-20T14:53:03+00:00">
<meta property="og:image" content="https://i0.wp.com/outoftownblog.com/wp-content/uploads/2019/01/Clark-to-Seoul-Inaugural-Flight.jpeg?fit=1200%2C801&#038;ssl=1">
<meta property="og:image:secure_url" content="https://i0.wp.com/outoftownblog.com/wp-content/uploads/2019/01/Clark-to-Seoul-Inaugural-Flight.jpeg?fit=1200%2C801&#038;ssl=1">
<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="801">
<meta property="og:image:alt" content="(2nd from left) Captain Gomer Monreal, Director for AirAsia Flight Operations and CIAC VP for Airport Operations and Maintenance Ret. Gen. Raul Del Rosario, AFP with Cabin Crew.">
<meta name="twitter:card" content="summary">
<meta name="twitter:description" content="Flights from Clark to Seoul by Philippines AirAsia Clark International Airport, Pampanga – AirAsia is now offering flights from Clark to Seoul, South Korea. The airline voted the World’s Best Low-Cost Carrier held its inaugural flight last January 19, 2019, from Clark International Airport to Incheon International Airport in Seoul with 100% passenger load. AirAsia [&hellip;]">
<meta name="twitter:title" content="AirAsia now offers flights from Clark to Seoul, South Korea - Out of Town Blog">
<meta name="twitter:site" content="@melovillareal">
<meta name="twitter:image" content="https://i0.wp.com/outoftownblog.com/wp-content/uploads/2019/01/Clark-to-Seoul-Inaugural-Flight.jpeg?fit=1200%2C801&#038;ssl=1">
<meta name="twitter:creator" content="@melovillareal">
<script type="application/ld+json">{"@context":"https://schema.org","@type":"Organization","url":"https://outoftownblog.com/","sameAs":["https://web.facebook.com/Outoftowntravelblog/","http://instagram.com/teamoutoftown","https://www.linkedin.com/in/melovillareal","https://plus.google.com/+ErmeloVillareal/about","https://www.youtube.com/channel/UCchaMxrWLFvON7nSViGn0mw","https://www.pinterest.com/melovillareal/","https://twitter.com/melovillareal"],"@id":"https://outoftownblog.com/#organization","name":"Out of Town Blog","logo":"https://outoftownblog.com/wp-content/uploads/2008/12/Out-of-Town-Blog-Logo.png"}</script>
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://outoftownblog.com/","name":"Out of Town Blog Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://outoftownblog.com/destinations/","name":"Destinations"}},{"@type":"ListItem","position":3,"item":{"@id":"https://outoftownblog.com/destinations/asia/","name":"Asia"}},{"@type":"ListItem","position":4,"item":{"@id":"https://outoftownblog.com/destinations/asia/travel-philippines/","name":"Philippines"}},{"@type":"ListItem","position":5,"item":{"@id":"https://outoftownblog.com/airasia-now-offers-flights-from-clark-to-seoul-south-korea/","name":"AirAsia now offers flights from Clark to Seoul, South Korea"}}]}</script>
<link rel="dns-prefetch" href="//s7.addthis.com">
<link rel="dns-prefetch" href="//s0.wp.com">
<link rel="dns-prefetch" href="//secure.gravatar.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="dns-prefetch" href="//s.w.org">
<link rel="alternate" type="application/rss+xml" title="Out of Town Blog &raquo; Feed" href="https://outoftownblog.com/feed/">
<link rel="alternate" type="application/rss+xml" title="Out of Town Blog &raquo; Comments Feed" href="https://outoftownblog.com/comments/feed/">
<link rel="alternate" type="application/rss+xml" title="Out of Town Blog &raquo; AirAsia now offers flights from Clark to Seoul, South Korea Comments Feed" href="https://outoftownblog.com/airasia-now-offers-flights-from-clark-to-seoul-south-korea/feed/">
<script src='//outoftownblog.com/wp-content/cache/wpfc-minified/kwpn9z76/47fwf.js' type="text/javascript"></script>
<!-- <script src="/s/b29a3c.js"></script> --><style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<link rel="stylesheet" id="wp-block-library-css" href="//c0.wp.com/c/5.0.3/wp-includes/css/dist/block-library/style.min.css" type="text/css" media="all">
<link rel="stylesheet" id="jetpack-email-subscribe-css" href="//c0.wp.com/p/jetpack/6.9/modules/shortcodes/css/jetpack-email-subscribe.css" type="text/css" media="all">
<!-- <link rel="stylesheet" id="wpautoterms_css-css" href="/wp-content/plugins/auto-terms-of-service-and-privacy-policy/css/wpautoterms.css?ver=5.0.3" type="text/css" media="all"> -->
<!-- <link rel="stylesheet" id="mashsb-styles-css" href="/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.5.8" type="text/css" media="all"> -->
<link rel="stylesheet" type="text/css" href="//outoftownblog.com/wp-content/cache/wpfc-minified/6l7syau9/47fx5.css" media="all"/>
<style id="mashsb-styles-inline-css" type="text/css">
.mashsb-count {color:#009900;}.mashsb-buttons a {
background-image: -webkit-linear-gradient(bottom,rgba(0, 0, 0, 0.17) 0%,rgba(255, 255, 255, 0.17) 100%);
background-image: -moz-linear-gradient(bottom,rgba(0, 0, 0, 0.17) 0%,rgba(255, 255, 255, 0.17) 100%);
background-image: linear-gradient(bottom,rgba(0,0,0,.17) 0%,rgba(255,255,255,.17) 100%);}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 165px;}}
</style>
<!-- <link rel="stylesheet" id="rs-plugin-settings-css" href="/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93" type="text/css" media="all"> -->
<link rel="stylesheet" type="text/css" href="//outoftownblog.com/wp-content/cache/wpfc-minified/9arpualy/47fwf.css" media="all"/>
<style id="rs-plugin-settings-inline-css" type="text/css">
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<!-- <link rel="stylesheet" id="ez-icomoon-css" href="/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=1.7" type="text/css" media="all"> -->
<!-- <link rel="stylesheet" id="ez-toc-css" href="/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=1.7" type="text/css" media="all"> -->
<link rel="stylesheet" type="text/css" href="//outoftownblog.com/wp-content/cache/wpfc-minified/e70unor5/47fwf.css" media="all"/>
<style id="ez-toc-inline-css" type="text/css">
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 900;}div#ez-toc-container ul li {font-size: 105%;}div#ez-toc-container {background: #e0ffff;border: 1px solid #ddd;}div#ez-toc-container p.ez-toc-title {color: #999;}div#ez-toc-container ul.ez-toc-list a {color: #3d3d3d;}div#ez-toc-container ul.ez-toc-list a:hover {color: #e28e1f;}div#ez-toc-container ul.ez-toc-list a:visited {color: #ef8c62;}
</style>
<link crossorigin="anonymous" rel="stylesheet" id="google-fonts-style-css" href="//fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.7" type="text/css" media="all">
<!-- <link rel="stylesheet" id="addthis_all_pages-css" href="/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.0.3" type="text/css" media="all"> -->
<!-- <link rel="stylesheet" id="js_composer_front-css" href="/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.6" type="text/css" media="all"> -->
<!-- <link rel="stylesheet" id="td-theme-css" href="/wp-content/themes/Newsmag/style.css?ver=4.7" type="text/css" media="all"> -->
<link rel="stylesheet" type="text/css" href="//outoftownblog.com/wp-content/cache/wpfc-minified/32la4rzt/e87v6.css" media="all"/>
<link rel="stylesheet" id="jetpack_css-css" href="//c0.wp.com/p/jetpack/6.9/css/jetpack.css" type="text/css" media="all">
<script type="text/javascript" src="//c0.wp.com/c/5.0.3/wp-includes/js/jquery/jquery.js"></script>
<script type="text/javascript" src="//c0.wp.com/c/5.0.3/wp-includes/js/jquery/jquery-migrate.min.js"></script>
<script type="text/javascript">var mashsb = {"shares":"7","round_shares":"1","animate_shares":"1","dynamic_buttons":"0","share_url":"https:\/\/outoftownblog.com\/airasia-now-offers-flights-from-clark-to-seoul-south-korea\/","title":"AirAsia+now+offers+flights+from+Clark+to+Seoul%2C+South+Korea","image":"https:\/\/outoftownblog.com\/wp-content\/uploads\/2019\/01\/Clark-to-Seoul-Inaugural-Flight.jpeg","desc":"Flights from Clark to Seoul by Philippines AirAsia\r\nClark International Airport, Pampanga \u2013 AirAsia is now offering flights from Clark to Seoul, South Korea. The airline voted the World\u2019s Best Low-Cost Carrier held its inaugural flight \u2026","hashtag":"melovillareal","subscribe":"content","subscribe_url":"http:\/\/feeds.feedburner.com\/OutOfTownBlog","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"eb70f35fc5","postid":"75397","servertime":"1548077604","ajaxurl":"https:\/\/outoftownblog.com\/wp-admin\/admin-ajax.php"};</script>
<script src='//outoftownblog.com/wp-content/cache/wpfc-minified/f5p76d1u/47fx5.js' type="text/javascript"></script>
<!-- <script src="/s/f63427.js"></script> -->
<link rel="https://api.w.org/" href="https://outoftownblog.com/wp-json/">
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://outoftownblog.com/xmlrpc.php?rsd">
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://outoftownblog.com/wp-includes/wlwmanifest.xml"> 
<meta name="generator" content="WordPress 5.0.3">
<link rel="shortlink" href="https://outoftownblog.com/?p=75397">
<link rel="alternate" type="application/json+oembed" href="https://outoftownblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foutoftownblog.com%2Fairasia-now-offers-flights-from-clark-to-seoul-south-korea%2F">
<link rel="alternate" type="text/xml+oembed" href="https://outoftownblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foutoftownblog.com%2Fairasia-now-offers-flights-from-clark-to-seoul-south-korea%2F&#038;format=xml">
<meta property="fb:app_id" content="107921999289098">			<meta property="fb:pages" content="1882888311948450">
<meta property="ia:markup_url" content="https://outoftownblog.com/airasia-now-offers-flights-from-clark-to-seoul-south-korea/?ia_markup=1">
<!-- <script type="text/javascript" async defer data-pin-color="" data-pin-hover="true" src="/wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/js/pinit.js"></script> -->	<script>
</script>
<script type="text/javascript">
jQuery(document).ready(function() {
// CUSTOM AJAX CONTENT LOADING FUNCTION
var ajaxRevslider = function(obj) {
// obj.type : Post Type
// obj.id : ID of Content to Load
// obj.aspectratio : The Aspect Ratio of the Container / Media
// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
var content = "";
data = {};
data.action = 'revslider_ajax_call_front';
data.client_action = 'get_slider_html';
data.token = '3551253ca7';
data.type = obj.type;
data.id = obj.id;
data.aspectratio = obj.aspectratio;
// SYNC AJAX REQUEST
jQuery.ajax({
type:"post",
url:"https://outoftownblog.com/wp-admin/admin-ajax.php",
dataType: 'json',
data:data,
async:false,
success: function(ret, textStatus, XMLHttpRequest) {
if(ret.success == true)
content = ret.data;								
},
error: function(e) {
console.log(e);
}
});
// FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
return content;						 
};
// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
var ajaxRemoveRevslider = function(obj) {
return jQuery(obj.selector+" .rev_slider").revkill();
};
// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
var extendessential = setInterval(function() {
if (jQuery.fn.tpessential != undefined) {
clearInterval(extendessential);
if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
// func: the Function Name which is Called once the Item with the Post Type has been clicked
// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
}
}
},30);
});
</script>
<link rel="dns-prefetch" href="//v0.wordpress.com">
<link rel="dns-prefetch" href="//jetpack.wordpress.com">
<link rel="dns-prefetch" href="//s0.wp.com">
<link rel="dns-prefetch" href="//s1.wp.com">
<link rel="dns-prefetch" href="//s2.wp.com">
<link rel="dns-prefetch" href="//public-api.wordpress.com">
<link rel="dns-prefetch" href="//0.gravatar.com">
<link rel="dns-prefetch" href="//1.gravatar.com">
<link rel="dns-prefetch" href="//2.gravatar.com">
<link rel="dns-prefetch" href="//widgets.wp.com">
<link rel="dns-prefetch" href="//i0.wp.com">
<link rel="dns-prefetch" href="//i1.wp.com">
<link rel="dns-prefetch" href="//i2.wp.com">
<link rel="dns-prefetch" href="//c0.wp.com">
<style type="text/css">img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress.">
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://outoftownblog.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css">.broken_link, a.broken_link {
text-decoration: line-through;
}</style><link rel="amphtml" href="https://outoftownblog.com/airasia-now-offers-flights-from-clark-to-seoul-south-korea/amp/">
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( navigator.userAgent.indexOf("Edge") > -1 ) {
htmlTag.className += ' ieEdge';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/outoftownblog.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=4.7";
var td_get_template_directory_uri="https:\/\/outoftownblog.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="6";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="3";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#ff8c00";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<style>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</style>
<script async src="//www.googletagmanager.com/gtag/js?id=UA-41665266-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-41665266-1');
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://outoftownblog.com/",
"name": "Home"
}
},
{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://outoftownblog.com/travel-tips/",
"name": "Travel Tips"
}
}
,{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://outoftownblog.com/travel-tips/airline-promotions/",
"name": "Airline Promotions"                                
}
}
,{
"@type": "ListItem",
"position": 4,
"item": {
"@type": "WebPage",
"@id": "https://outoftownblog.com/airasia-now-offers-flights-from-clark-to-seoul-south-korea/",
"name": "AirAsia now offers flights from Clark to Seoul, South Korea"                                
}
}    
]
}
</script>
<link rel="icon" href="https://i2.wp.com/outoftownblog.com/wp-content/uploads/2016/02/out-of-town-travel-blog.png?fit=32%2C32&#038;ssl=1" sizes="32x32">
<link rel="icon" href="https://i2.wp.com/outoftownblog.com/wp-content/uploads/2016/02/out-of-town-travel-blog.png?fit=64%2C64&#038;ssl=1" sizes="192x192">
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/outoftownblog.com/wp-content/uploads/2016/02/out-of-town-travel-blog.png?fit=64%2C64&#038;ssl=1">
<meta name="msapplication-TileImage" content="https://i2.wp.com/outoftownblog.com/wp-content/uploads/2016/02/out-of-town-travel-blog.png?fit=64%2C64&#038;ssl=1">
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-75397 single-format-standard airasia-now-offers-flights-from-clark-to-seoul-south-korea global-block-template-1 single_template_6 wpb-js-composer js-comp-ver-5.6 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<div class="td-menu-socials-wrap">
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="//web.facebook.com/Outoftowntravelblog/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="//www.instagram.com/teamoutoftown" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="//www.paypal.me/OutofTownTravelBlog" title="Paypal">
<i class="td-icon-font td-icon-paypal"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="//www.pinterest.ph/outoftowntravelblog/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="//www.reddit.com/user/melovillareal/" title="Reddit">
<i class="td-icon-font td-icon-reddit"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="//twitter.com/melovillareal" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="//www.youtube.com/channel/UCchaMxrWLFvON7nSViGn0mw/featured?view_as=subscriber" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span>            </div>
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-mobile-content">
<div class="menu-second-container"><ul id="menu-second" class="td-mobile-main-menu"><li id="menu-item-2767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-2767"><a href="/">Home</a></li>
<li id="menu-item-2768" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2768"><a href="/travel-tips/">Destinations<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="/destinations/africa/">Africa</a></li>
<li class="menu-item-0"><a href="/destinations/africa/congo/">Congo</a></li>
<li class="menu-item-0"><a href="/destinations/africa/egypt/">Egypt</a></li>
<li class="menu-item-0"><a href="/destinations/africa/ethiopia/">Ethiopia</a></li>
<li class="menu-item-0"><a href="/destinations/africa/ghana/">Ghana</a></li>
</ul>
</li>
<li id="menu-item-68270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68270"><a href="/travel-news/">Travel News</a></li>
<li id="menu-item-2771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2771"><a href="/hotel-reviews/">Hotels</a></li>
<li id="menu-item-32133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32133"><a href="/food-trips/">Food Trips<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="/food-trips/recipes/">Recipes</a></li>
</ul>
</li>
<li id="menu-item-2769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2769"><a href="/travel-tips/travel-gadgets-travel-gears/travel-gears/">Gadgets<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="/travel-tips/travel-gadgets-travel-gears/mobile-travel-apps/">Mobile Travel Apps</a></li>
<li class="menu-item-0"><a href="/travel-tips/travel-gadgets-travel-gears/travel-gears/">Travel Gears</a></li>
</ul>
</li>
<li id="menu-item-3369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3369"><a href="http://www.agoda.com/?cid=1447760">Hotel Booking</a></li>
</ul></div>        </div>
</div>
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="/">
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off">
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
<div class="td-outer-container">
<div class="td-header-wrap td-header-style-6">
<div class="td-top-menu-full">
<div class="td-header-row td-header-top-menu td-make-full">
<div class="td-top-bar-container top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Monday, January 21, 2019
</div>
</div>
<div class="menu-top-container"><ul id="menu-pages" class="top-header-menu"><li id="menu-item-32034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-32034"><a href="/about/">About</a></li>
<li id="menu-item-32030" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32030"><a href="/guest-posts/">Be a Contributor</a></li>
<li id="menu-item-32029" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32029"><a href="/advertise/">Work With Us</a></li>
<li id="menu-item-32033" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32033"><a href="/contact/">Contact</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="//web.facebook.com/Outoftowntravelblog/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="//www.instagram.com/teamoutoftown" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="//www.paypal.me/OutofTownTravelBlog" title="Paypal">
<i class="td-icon-font td-icon-paypal"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="//www.pinterest.ph/outoftowntravelblog/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="//www.reddit.com/user/melovillareal/" title="Reddit">
<i class="td-icon-font td-icon-reddit"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="//twitter.com/melovillareal" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="//www.youtube.com/channel/UCchaMxrWLFvON7nSViGn0mw/featured?view_as=subscriber" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span>    </div>
</div>
</div>
</div>
<div class="td-header-menu-wrap">
<div class="td-header-row td-header-main-menu">
<div class="td-make-full">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="/">
<img class="td-retina-data" data-retina="https://outoftownblog.com/wp-content/uploads/2016/02/out-of-town-logo-white-background-600x141.png" src="/wp-content/uploads/2016/02/out-of-town-logo-white-background-600x141.png" alt="Out of Town Blog Travel, Food and Lifestyle Blog" title="Out of Town Blog Travel, Food and Lifestyle Blog">
</a>
<a class="td-header-logo td-sticky-disable" href="/">
<img class="td-retina-data" data-retina="https://outoftownblog.com/wp-content/uploads/2016/02/out-of-town-logo-white-background-600x141.png" src="/wp-content/uploads/2016/02/out-of-town-logo-white-background-600x141.png" alt="Out of Town Blog Travel, Food and Lifestyle Blog" title="Out of Town Blog Travel, Food and Lifestyle Blog">
</a>
</div>
<div class="menu-second-container"><ul id="menu-second-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-2767"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-2768"><a href="/travel-tips/">Destinations</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_5c45ca244d609 = new tdBlock();
block_td_uid_1_5c45ca244d609.id = "td_uid_1_5c45ca244d609";
block_td_uid_1_5c45ca244d609.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"4399","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5c45ca244d609_rand","tdc_css_class":"td_uid_1_5c45ca244d609_rand","tdc_css_class_style":"td_uid_1_5c45ca244d609_rand_style"}';
block_td_uid_1_5c45ca244d609.td_column_number = "3";
block_td_uid_1_5c45ca244d609.block_type = "td_block_mega_menu";
block_td_uid_1_5c45ca244d609.post_count = "5";
block_td_uid_1_5c45ca244d609.found_posts = "4191";
block_td_uid_1_5c45ca244d609.header_color = "";
block_td_uid_1_5c45ca244d609.ajax_pagination_infinite_stop = "";
block_td_uid_1_5c45ca244d609.max_num_pages = "839";
tdBlocksArray.push(block_td_uid_1_5c45ca244d609);
</script>            <script>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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_1_5c45ca244d609_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_1_5c45ca244d609"><div id="td_uid_1_5c45ca244d609" class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="/resort-review-club-agutaya-resort-in-san-vicente-palawan/" rel="bookmark" class="td-image-wrap" title="Resort Review: Club Agutaya Resort in San Vicente, Palawan"><img class="entry-thumb" src="" alt="Club Agutaya in San Vicente Palawan" title="Resort Review: Club Agutaya Resort in San Vicente, Palawan" data-type="image_tag" data-img-url="https://i1.wp.com/outoftownblog.com/wp-content/uploads/2019/01/Club-Agutaya-in-San-Vicente-Palawan.jpg?resize=180%2C135&#038;ssl=1" width="180" height="135"></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="/resort-review-club-agutaya-resort-in-san-vicente-palawan/" rel="bookmark" title="Resort Review: Club Agutaya Resort in San Vicente, Palawan">Resort Review: Club Agutaya Resort in San Vicente, Palawan</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="/walangpasok-class-suspensions-on-tuesday-january-22-2019/" rel="bookmark" class="td-image-wrap" title="#WalangPasok: Class suspensions on Tuesday, January 22, 2019"><img class="entry-thumb" src="" alt="#WalangPasok Announcements" title="#WalangPasok: Class suspensions on Tuesday, January 22, 2019" data-type="image_tag" data-img-url="https://i0.wp.com/outoftownblog.com/wp-content/uploads/2018/07/WalangPasok-Announcements.jpg?resize=180%2C135&#038;ssl=1" width="180" height="135"></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="/walangpasok-class-suspensions-on-tuesday-january-22-2019/" rel="bookmark" title="#WalangPasok: Class suspensions on Tuesday, January 22, 2019">#WalangPasok: Class suspensions on Tuesday, January 22, 2019</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="/soccsksargen-travel-guide-things-to-do-where-to-stay-and-more/" rel="bookmark" class="td-image-wrap" title="SOCCSKSARGEN Travel Guide: Things to do, Where to Stay and More"><img class="entry-thumb" src="" alt="Sunrise Garden Lake Resort in Lake Sebu" title="SOCCSKSARGEN Travel Guide: Things to do, Where to Stay and More" data-type="image_tag" data-img-url="https://i0.wp.com/outoftownblog.com/wp-content/uploads/2019/01/Sunrise-Garden-Lake-Resort-in-Lake-Sebu.jpg?resize=180%2C135&#038;ssl=1" width="180" height="135"></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="/soccsksargen-travel-guide-things-to-do-where-to-stay-and-more/" rel="bookmark" title="SOCCSKSARGEN Travel Guide: Things to do, Where to Stay and More">SOCCSKSARGEN Travel Guide: Things to do, Where to Stay and More</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="/airasia-now-offers-flights-from-clark-to-seoul-south-korea/" rel="bookmark" class="td-image-wrap" title="AirAsia now offers flights from Clark to Seoul, South Korea"><img class="entry-thumb" src="" alt="(2nd from left) Captain Gomer Monreal, Director for AirAsia Flight Operations and CIAC VP for Airport Operations and Maintenance Ret. Gen. Raul Del Rosario, AFP with Cabin Crew." title="AirAsia now offers flights from Clark to Seoul, South Korea" data-type="image_tag" data-img-url="https://i0.wp.com/outoftownblog.com/wp-content/uploads/2019/01/Clark-to-Seoul-Inaugural-Flight.jpeg?resize=180%2C135&#038;ssl=1" width="180" height="135"></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="/airasia-now-offers-flights-from-clark-to-seoul-south-korea/" rel="bookmark" title="AirAsia now offers flights from Clark to Seoul, South Korea">AirAsia now offers flights from Clark to Seoul, South Korea</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="/walangpasok-class-suspensions-on-monday-january-21-2019/" rel="bookmark" class="td-image-wrap" title="#WalangPasok: Class suspensions on Monday, January 21, 2019"><img class="entry-thumb" src="" alt="#WalangPasok Announcements" title="#WalangPasok: Class suspensions on Monday, January 21, 2019" data-type="image_tag" data-img-url="https://i0.wp.com/outoftownblog.com/wp-content/uploads/2018/07/WalangPasok-Announcements.jpg?resize=180%2C135&#038;ssl=1" width="180" height="135"></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="/walangpasok-class-suspensions-on-monday-january-21-2019/" rel="bookmark" title="#WalangPasok: Class suspensions on Monday, January 21, 2019">#WalangPasok: Class suspensions on Monday, January 21, 2019</a></h3>            </div>
</div>
</div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5c45ca244d609" id="td_uid_2_5c45ca253f997" data-td_block_id="td_uid_1_5c45ca244d609" data-td_filter_value="" href="/destinations/">All</a><a class="mega-menu-sub-cat-td_uid_1_5c45ca244d609" id="td_uid_3_5c45ca253fa76" data-td_block_id="td_uid_1_5c45ca244d609" data-td_filter_value="2264" href="/destinations/africa/">Africa</a><a class="mega-menu-sub-cat-td_uid_1_5c45ca244d609" id="td_uid_4_5c45ca253fb5a" data-td_block_id="td_uid_1_5c45ca244d609" data-td_filter_value="45360" href="/destinations/africa/congo/">Congo</a><a class="mega-menu-sub-cat-td_uid_1_5c45ca244d609" id="td_uid_5_5c45ca253fc5b" data-td_block_id="td_uid_1_5c45ca244d609" data-td_filter_value="6552" href="/destinations/africa/egypt/">Egypt</a><a class="mega-menu-sub-cat-td_uid_1_5c45ca244d609" id="td_uid_6_5c45ca253fd2c" data-td_block_id="td_uid_1_5c45ca244d609" data-td_filter_value="10083" href="/destinations/africa/ethiopia/">Ethiopia</a><a class="mega-menu-sub-cat-td_uid_1_5c45ca244d609" id="td_uid_7_5c45ca253fe27" data-td_block_id="td_uid_1_5c45ca244d609" data-td_filter_value="12645" href="/destinations/africa/ghana/">Ghana</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5c45ca244d609" data-td_block_id="td_uid_1_5c45ca244d609"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5c45ca244d609" data-td_block_id="td_uid_1_5c45ca244d609"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-68270"><a href="/travel-news/">Travel News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-2771"><a href="/hotel-reviews/">Hotels</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_8_5c45ca256f9ac = new tdBlock();
block_td_uid_8_5c45ca256f9ac.id = "td_uid_8_5c45ca256f9ac";
block_td_uid_8_5c45ca256f9ac.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"172","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5c45ca256f9ac_rand","tdc_css_class":"td_uid_8_5c45ca256f9ac_rand","tdc_css_class_style":"td_uid_8_5c45ca256f9ac_rand_style"}';
block_td_uid_8_5c45ca256f9ac.td_column_number = "3";
block_td_uid_8_5c45ca256f9ac.block_type = "td_block_mega_menu";
block_td_uid_8_5c45ca256f9ac.post_count = "5";
block_td_uid_8_5c45ca256f9ac.found_posts = "445";
block_td_uid_8_5c45ca256f9ac.header_color = "";
block_td_uid_8_5c45ca256f9ac.ajax_pagination_infinite_stop = "";
block_td_uid_8_5c45ca256f9ac.max_num_pages = "89";
tdBlocksArray.push(block_td_uid_8_5c45ca256f9ac);
</script><div class="td_block_wrap td_block_mega_menu td_uid_8_5c45ca256f9ac_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_8_5c45ca256f9ac"><div id="td_uid_8_5c45ca256f9ac" class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="/resort-review-club-agutaya-resort-in-san-vicente-palawan/" rel="bookmark" class="td-image-wrap" title="Resort Review: Club Agutaya Resort in San Vicente, Palawan"><img class="entry-thumb" src="" alt="Club Agutaya in San Vicente Palawan" title="Resort Review: Club Agutaya Resort in San Vicente, Palawan" data-type="image_tag" data-img-url="https://i1.wp.com/outoftownblog.com/wp-content/uploads/2019/01/Club-Agutaya-in-San-Vicente-Palawan.jpg?resize=180%2C135&#038;ssl=1" width="180" height="135"></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="/resort-review-club-agutaya-resort-in-san-vicente-palawan/" rel="bookmark" title="Resort Review: Club Agutaya Resort in San Vicente, Palawan">Resort Review: Club Agutaya Resort in San Vicente, Palawan</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="/best-romantic-hotels-in-tagaytay-city/" rel="bookmark" class="td-image-wrap" title="LIST: Best Romantic Hotels in Tagaytay City (2019 Edition)"><img class="entry-thumb" src="" alt="The Lake Hotel Tagaytay" title="LIST: Best Romantic Hotels in Tagaytay City (2019 Edition)" data-type="image_tag" data-img-url="https://i0.wp.com/outoftownblog.com/wp-content/uploads/2019/01/The-Lake-Hotel-Tagaytay.jpg?resize=180%2C135&#038;ssl=1" width="180" height="135"></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="/best-romantic-hotels-in-tagaytay-city/" rel="bookmark" title="LIST: Best Romantic Hotels in Tagaytay City (2019 Edition)">LIST: Best Romantic Hotels in Tagaytay City (2019 Edition)</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="/best-hotels-in-yogyakarta/" rel="bookmark" class="td-image-wrap" title="Ultimate List of the Best Hotels in Yogyakarta, Indonesia"><img class="entry-thumb" src="" alt="Grand Deluxe Room at Swiss-Belboutique Yogyakarta" title="Ultimate List of the Best Hotels in Yogyakarta, Indonesia" data-type="image_tag" data-img-url="https://i2.wp.com/outoftownblog.com/wp-content/uploads/2019/01/Grand-Deluxe-Room-at-Swiss-Belboutique-Yogyakarta.jpg?resize=180%2C135&#038;ssl=1" width="180" height="135"></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="/best-hotels-in-yogyakarta/" rel="bookmark" title="Ultimate List of the Best Hotels in Yogyakarta, Indonesia">Ultimate List of the Best Hotels in Yogyakarta, Indonesia</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="/the-ultimate-list-of-the-best-dubai-luxury-hotels/" rel="bookmark" class="td-image-wrap" title="The Ultimate List of the Best Dubai Luxury Hotels"><img class="entry-thumb" src="" alt="4 Bedroom Suite at FIVE Palm Jumeirah Dubai" title="The Ultimate List of the Best Dubai Luxury Hotels" data-type="image_tag" data-img-url="https://i0.wp.com/outoftownblog.com/wp-content/uploads/2019/01/4-Bedroom-Suite-at-FIVE-Palm-Jumeirah-Dubai.jpg?resize=180%2C135&#038;ssl=1" width="180" height="135"></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="/the-ultimate-list-of-the-best-dubai-luxury-hotels/" rel="bookmark" title="The Ultimate List of the Best Dubai Luxury Hotels">The Ultimate List of the Best Dubai Luxury Hotels</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="/ultimate-list-of-the-best-beach-resorts-in-quezon-province/" rel="bookmark" class="td-image-wrap" title="Ultimate List of the Best Beach Resorts in Quezon Province"><img class="entry-thumb" src="" alt="Borawan Island Resort" title="Ultimate List of the Best Beach Resorts in Quezon Province" data-type="image_tag" data-img-url="https://i0.wp.com/outoftownblog.com/wp-content/uploads/2018/12/Borawan-Island-Resort.jpg?resize=180%2C135&#038;ssl=1" width="180" height="135"></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="/ultimate-list-of-the-best-beach-resorts-in-quezon-province/" rel="bookmark" title="Ultimate List of the Best Beach Resorts in Quezon Province">Ultimate List of the Best Beach Resorts in Quezon Province</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5c45ca256f9ac" data-td_block_id="td_uid_8_5c45ca256f9ac"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5c45ca256f9ac" data-td_block_id="td_uid_8_5c45ca256f9ac"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-32133"><a href="/food-trips/">Food Trips</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_9_5c45ca2591265 = new tdBlock();
block_td_uid_9_5c45ca2591265.id = "td_uid_9_5c45ca2591265";
block_td_uid_9_5c45ca2591265.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1575","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_9_5c45ca2591265_rand","tdc_css_class":"td_uid_9_5c45ca2591265_rand","tdc_css_class_style":"td_uid_9_5c45ca2591265_rand_style"}';
block_td_uid_9_5c45ca2591265.td_column_number = "3";
block_td_uid_9_5c45ca2591265.block_type = "td_block_mega_menu";
block_td_uid_9_5c45ca2591265.post_count = "5";
block_td_uid_9_5c45ca2591265.found_posts = "691";
block_td_uid_9_5c45ca2591265.header_color = "";
block_td_uid_9_5c45ca2591265.ajax_pagination_infinite_stop = "";
block_td_uid_9_5c45ca2591265.max_num_pages = "139";
tdBlocksArray.push(block_td_uid_9_5c45ca2591265);
</script>            <script>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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_9_5c45ca2591265_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_9_5c45ca2591265"><div id="td_uid_9_5c45ca2591265" class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="/pure-veggie-house-celebrates-2019-with-international-expansion-to-taiwan/" rel="bookmark" class="td-image-wrap" title="Pure Veggie House Celebrates 2019 with International Expansion to Taiwan"><img class="entry-thumb" src="" alt="Braised Termite Mushroom" title="Pure Veggie House Celebrates 2019 with International Expansion to Taiwan" data-type="image_tag" data-img-url="https://i0.wp.com/outoftownblog.com/wp-content/uploads/2019/01/Braised-Termite-Mushroom-.jpg?resize=180%2C135&#038;ssl=1" width="180" height="135"></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="/pure-veggie-house-celebrates-2019-with-international-expansion-to-taiwan/" rel="bookmark" title="Pure Veggie House Celebrates 2019 with International Expansion to Taiwan">Pure Veggie House Celebrates 2019 with International Expansion to Taiwan</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="/celebrate-the-year-of-the-pig-at-the-drunken-pot-causeway-bay/" rel="bookmark" class="td-image-wrap" title="Celebrate the Year of the Pig at The Drunken Pot Causeway Bay"><img class="entry-thumb" src="" alt="Piglet Shape Squid Balls for Year of the Pig" title="Celebrate the Year of the Pig at The Drunken Pot Causeway Bay" data-type="image_tag" data-img-url="https://i0.wp.com/outoftownblog.com/wp-content/uploads/2019/01/Piglet-Shape-Squid-Balls-for-Year-of-the-Pig.jpg?resize=180%2C135&#038;ssl=1" width="180" height="135"></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="/celebrate-the-year-of-the-pig-at-the-drunken-pot-causeway-bay/" rel="bookmark" title="Celebrate the Year of the Pig at The Drunken Pot Causeway Bay">Celebrate the Year of the Pig at The Drunken Pot Causeway Bay</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="/cider-house-or-sagardotegia-rules-with-apologies-to-john-irving/" rel="bookmark" class="td-image-wrap" title="Cider House or Sagardotegia Rules (with apologies to John Irving)"><img class="entry-thumb" src="" alt="Action shot of the young chef (barely) grilling our steaks" title="Cider House or Sagardotegia Rules (with apologies to John Irving)" data-type="image_tag" data-img-url="https://i0.wp.com/outoftownblog.com/wp-content/uploads/2019/01/Action-shot-of-the-young-chef-barely-grilling-our-steaks.jpg?resize=180%2C135&#038;ssl=1" width="180" height="135"></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="/cider-house-or-sagardotegia-rules-with-apologies-to-john-irving/" rel="bookmark" title="Cider House or Sagardotegia Rules (with apologies to John Irving)">Cider House or Sagardotegia Rules (with apologies to John Irving)</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="/vive-cake-boutique-welcomes-year-of-the-pig-with-sweet-auspicious-delights/" rel="bookmark" class="td-image-wrap" title="Vive Cake Boutique Welcomes Year Of The Pig  With Sweet Auspicious Delights"><img class="entry-thumb" src="" alt="Vivien’s delightful Fortune Piggy headlines the special Lunar New Year collection" title="Vive Cake Boutique Welcomes Year Of The Pig  With Sweet Auspicious Delights" data-type="image_tag" data-img-url="https://i1.wp.com/outoftownblog.com/wp-content/uploads/2019/01/Fortune-Piggy.jpg?resize=180%2C135&#038;ssl=1" width="180" height="135"></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="/vive-cake-boutique-welcomes-year-of-the-pig-with-sweet-auspicious-delights/" rel="bookmark" title="Vive Cake Boutique Welcomes Year Of The Pig  With Sweet Auspicious Delights">Vive Cake Boutique Welcomes Year Of The Pig  With Sweet Auspicious Delights</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="/wolfgangs-steakhouse-opens-newest-branch-in-bgc/" rel="bookmark" class="td-image-wrap" title="Wolfgang’s Steakhouse opens newest branch in BGC"><img class="entry-thumb" src="" alt="USDA Prime Dry-Aged Rib Eye Steak" title="Wolfgang’s Steakhouse opens newest branch in BGC" data-type="image_tag" data-img-url="https://i0.wp.com/outoftownblog.com/wp-content/uploads/2019/01/USDA-Prime-Dry-Aged-Rib-Eye-Steak-.jpg?resize=180%2C135&#038;ssl=1" width="180" height="135"></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="/wolfgangs-steakhouse-opens-newest-branch-in-bgc/" rel="bookmark" title="Wolfgang’s Steakhouse opens newest branch in BGC">Wolfgang’s Steakhouse opens newest branch in BGC</a></h3>            </div>
</div>
</div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_5c45ca2591265" id="td_uid_10_5c45ca259d552" data-td_block_id="td_uid_9_5c45ca2591265" data-td_filter_value="" href="/food-trips/">All</a><a class="mega-menu-sub-cat-td_uid_9_5c45ca2591265" id="td_uid_11_5c45ca259d672" data-td_block_id="td_uid_9_5c45ca2591265" data-td_filter_value="11516" href="/food-trips/recipes/">Recipes</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5c45ca2591265" data-td_block_id="td_uid_9_5c45ca2591265"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_9_5c45ca2591265" data-td_block_id="td_uid_9_5c45ca2591265"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-2769"><a href="/travel-tips/travel-gadgets-travel-gears/travel-gears/">Gadgets</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_12_5c45ca25c0eda = new tdBlock();
block_td_uid_12_5c45ca25c0eda.id = "td_uid_12_5c45ca25c0eda";
block_td_uid_12_5c45ca25c0eda.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"2274","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_12_5c45ca25c0eda_rand","tdc_css_class":"td_uid_12_5c45ca25c0eda_rand","tdc_css_class_style":"td_uid_12_5c45ca25c0eda_rand_style"}';
block_td_uid_12_5c45ca25c0eda.td_column_number = "3";
block_td_uid_12_5c45ca25c0eda.block_type = "td_block_mega_menu";
block_td_uid_12_5c45ca25c0eda.post_count = "5";
block_td_uid_12_5c45ca25c0eda.found_posts = "402";
block_td_uid_12_5c45ca25c0eda.header_color = "";
block_td_uid_12_5c45ca25c0eda.ajax_pagination_infinite_stop = "";
block_td_uid_12_5c45ca25c0eda.max_num_pages = "81";
tdBlocksArray.push(block_td_uid_12_5c45ca25c0eda);
</script>            <script>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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_12_5c45ca25c0eda_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_12_5c45ca25c0eda"><div id="td_uid_12_5c45ca25c0eda" class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="/oppo-introduces-next-gen-camera-technology-with-10x-lossless-zoom-product-to-be-showcased-at-the-mwc-2019/" rel="bookmark" class="td-image-wrap" title="OPPO Introduces Next-Gen Camera Technology With 10x Lossless Zoom; Product To Be Showcased At The MWC 2019"><img class="entry-thumb" src="" alt="OPPO R17 Pro" title="OPPO Introduces Next-Gen Camera Technology With 10x Lossless Zoom; Product To Be Showcased At The MWC 2019" data-type="image_tag" data-img-url="https://i2.wp.com/outoftownblog.com/wp-content/uploads/2019/01/OPPO-R17-Pro.jpg?resize=180%2C135&#038;ssl=1" width="180" height="135"></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="/oppo-introduces-next-gen-camera-technology-with-10x-lossless-zoom-product-to-be-showcased-at-the-mwc-2019/" rel="bookmark" title="OPPO Introduces Next-Gen Camera Technology With 10x Lossless Zoom; Product To Be Showcased At The MWC 2019">OPPO Introduces Next-Gen Camera Technology With 10x Lossless Zoom; Product To Be Showcased At The MWC 2019</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="/oppo-f9-jade-green/" rel="bookmark" class="td-image-wrap" title="Travel Gadget: The New OPPO F9 Jade Green"><img class="entry-thumb" src="" alt="OPPO F9 Jade Green to launch in the Philippines soon" title="Travel Gadget: The New OPPO F9 Jade Green" data-type="image_tag" data-img-url="https://i1.wp.com/outoftownblog.com/wp-content/uploads/2019/01/OPPO-F9-Jade-Green-to-launch-in-the-Philippines-soon.jpg?resize=180%2C135&#038;ssl=1" width="180" height="135"></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="/oppo-f9-jade-green/" rel="bookmark" title="Travel Gadget: The New OPPO F9 Jade Green">Travel Gadget: The New OPPO F9 Jade Green</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="/travel-gadget-oppo-r17-pro-is-the-ideal-nightlife-partner-for-young-urbanites-inbox/" rel="bookmark" class="td-image-wrap" title="Travel Gadget: OPPO R17 Pro is the ideal nightlife partner for young urbanites Inbox"><img class="entry-thumb" src="" alt="Jackie Go using OPPO R17 Pro" title="Travel Gadget: OPPO R17 Pro is the ideal nightlife partner for young urbanites Inbox" data-type="image_tag" data-img-url="https://i1.wp.com/outoftownblog.com/wp-content/uploads/2018/12/Jackie-Go-using-OPPO-R17-Pro.jpg?resize=180%2C135&#038;ssl=1" width="180" height="135"></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="/travel-gadget-oppo-r17-pro-is-the-ideal-nightlife-partner-for-young-urbanites-inbox/" rel="bookmark" title="Travel Gadget: OPPO R17 Pro is the ideal nightlife partner for young urbanites Inbox">Travel Gadget: OPPO R17 Pro is the ideal nightlife partner for young urbanites Inbox</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="/gadget-review-tronsmart-encore-spunky-buds-bluetooth-earphones/" rel="bookmark" class="td-image-wrap" title="GADGET REVIEW: Tronsmart Encore Spunky Buds Bluetooth Earphones"><img class="entry-thumb" src="" alt="Tronsmart Encore Spunky Buds Bluetooth Headphones" title="GADGET REVIEW: Tronsmart Encore Spunky Buds Bluetooth Earphones" data-type="image_tag" data-img-url="https://i0.wp.com/outoftownblog.com/wp-content/uploads/2018/12/Tronsmart-Encore-Spunky-Buds-Bluetooth-Headphones.jpg?resize=180%2C135&#038;ssl=1" width="180" height="135"></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="/gadget-review-tronsmart-encore-spunky-buds-bluetooth-earphones/" rel="bookmark" title="GADGET REVIEW: Tronsmart Encore Spunky Buds Bluetooth Earphones">GADGET REVIEW: Tronsmart Encore Spunky Buds Bluetooth Earphones</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="/gadget-review-element-t6-wireless-speaker/" rel="bookmark" class="td-image-wrap" title="Gadget Review: Tronsmart Element T6 Wireless Speaker"><img class="entry-thumb" src="" alt="Element T6 Portable Bluetooth Speaker Review" title="Gadget Review: Tronsmart Element T6 Wireless Speaker" data-type="image_tag" data-img-url="https://i0.wp.com/outoftownblog.com/wp-content/uploads/2018/12/Element-T6-Portable-Bluetooth-Speaker-Review.jpg?resize=180%2C135&#038;ssl=1" width="180" height="135"></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="/gadget-review-element-t6-wireless-speaker/" rel="bookmark" title="Gadget Review: Tronsmart Element T6 Wireless Speaker">Gadget Review: Tronsmart Element T6 Wireless Speaker</a></h3>            </div>
</div>
</div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_5c45ca25c0eda" id="td_uid_13_5c45ca25d6a67" data-td_block_id="td_uid_12_5c45ca25c0eda" data-td_filter_value="" href="/travel-tips/travel-gadgets-travel-gears/">All</a><a class="mega-menu-sub-cat-td_uid_12_5c45ca25c0eda" id="td_uid_14_5c45ca25d6b42" data-td_block_id="td_uid_12_5c45ca25c0eda" data-td_filter_value="7032" href="/travel-tips/travel-gadgets-travel-gears/mobile-travel-apps/">Mobile Travel Apps</a><a class="mega-menu-sub-cat-td_uid_12_5c45ca25c0eda" id="td_uid_15_5c45ca25d6c40" data-td_block_id="td_uid_12_5c45ca25c0eda" data-td_filter_value="557" href="/travel-tips/travel-gadgets-travel-gears/travel-gears/">Travel Gears</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5c45ca25c0eda" data-td_block_id="td_uid_12_5c45ca25c0eda"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_12_5c45ca25c0eda" data-td_block_id="td_uid_12_5c45ca25c0eda"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3369"><a href="http://www.agoda.com/?cid=1447760">Hotel Booking</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="/">
<div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off"><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search">
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>            </div>
</div>
</div>
<div class="td-header-row td-header-header">
<div class="td-make-full">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="/">
<img class="td-retina-data" data-retina="https://outoftownblog.com/wp-content/uploads/2016/02/out-of-town-logo-white-background-600x141.png" src="/wp-content/uploads/2016/02/out-of-town-logo-white-background-600x141.png" alt="Out of Town Blog Travel, Food and Lifestyle Blog" title="Out of Town Blog Travel, Food and Lifestyle Blog">
<span class="td-visual-hidden">Out of Town Blog</span>
</a>
</div>
<div class="td-header-sp-rec">
<div class="td-header-ad-wrap td-ad-m td-ad-tp td-ad-p">
<div class="td-a-rec td-a-rec-id-header td_uid_16_5c45ca26243a6_rand td_block_template_1"><a href="//bit.ly/2GSP6uH"><img src="/wp-content/uploads/2019/01/728x90px-F9-jade-green-pre-order.jpg" alt="OPPO F9 jade green pre-order"></a></div>
</div>	        </div>
</div>
</div>
</div><article id="post-75397" class="td-post-template-6 post-75397 post type-post status-publish format-standard has-post-thumbnail hentry category-airline-promotions category-travel-philippines tag-airasia-clark-flights tag-airasia-philippines tag-clark-to-seoul-flights tag-flights-to-seoul-from-clark" itemscope itemtype="https://schema.org/Article">
<div class="template6-header">
<div class="td-post-header td-container td-parallax-header" id="td_parallax_header_6">
<header class="td-pb-padding-side">
<ul class="td-category"><li class="entry-category"><a href="/travel-tips/">Travel Tips</a></li><li class="entry-category"><a href="/travel-tips/airline-promotions/">Airline Promotions</a></li><li class="entry-category"><a href="/destinations/asia/">Asia</a></li><li class="entry-category"><a href="/destinations/asia/travel-philippines/">Philippines</a></li></ul>                <h1 class="entry-title">AirAsia now offers flights from Clark to Seoul, South Korea</h1>
<div class="meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="/author/melo/">Melo Villareal</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-20T22:53:03+00:00">January 20, 2019</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-75397">47</span></div>                    <div class="td-post-comments"><a href="#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
<div class="td-read-down"><a href="#"><i class="td-icon-read-down"></i></a></div>
</header>
</div>
</div>
<div class="template6-content">
<div class=" td-container">
<div class="td-container-border">
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-content td-pb-padding-side">
<div class="td-a-rec td-a-rec-id-content_top td_uid_18_5c45ca262fcd3_rand td_block_template_1"><script id="mNCC" language="javascript">
medianet_width = "600";
medianet_height = "120";
medianet_crid = "272422384";
medianet_versionId = "3111299"; 
</script>
<script src="//contextual.media.net/nmedianet.js?cid=8CUD6Y18O"></script></div><aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a class="mashicon-facebook mash-large mashsb-noshadow" href="//www.facebook.com/sharer.php?u=https%3A%2F%2Foutoftownblog.com%2Fairasia-now-offers-flights-from-clark-to-seoul-south-korea%2F" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Share&nbsp;on&nbsp;Facebook</span></a><a class="mashicon-twitter mash-large mashsb-noshadow" href="//twitter.com/intent/tweet?text=AirAsia%20now%20offers%20flights%20from%20Clark%20to%20Seoul%2C%20South%20Korea&url=https://outoftownblog.com/?p=75397&via=melovillareal" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a class="mashicon-subscribe mash-large mashsb-noshadow" href="#" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
</div>
<div style="clear:both;"></div><div class="mashsb-toggle-container"><form style="border:1px solid #ccc;padding:3px;text-align:center;" action="//feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=outoftownblog/aGUF', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter your email address:</p><p><input type="text" style="width:140px" name="email"></p><input type="hidden" value="outoftownblog/aGUF" name="uri"><input type="hidden" name="loc" value="en_US"><input type="submit" value="Subscribe"><p>Delivered by <a href="//feedburner.google.com/" target="_blank">FeedBurner</a></p></form></div></aside>
<div class="at-above-post addthis_tool" data-url="https://outoftownblog.com/airasia-now-offers-flights-from-clark-to-seoul-south-korea/"></div><h2><strong>Flights from Clark to Seoul by Philippines AirAsia</strong></h2>
<p><strong>Clark International Airport, Pampanga</strong> – AirAsia is now offering flights from Clark to Seoul, South Korea. The airline voted the World’s Best Low-Cost Carrier held its inaugural flight last January 19, 2019, from Clark International Airport to Incheon International Airport in Seoul with 100% passenger load.</p>
<figure id="attachment_75399" style="width: 600px" class="wp-caption aligncenter"><img class="size-large wp-image-75399" src="//i1.wp.com/outoftownblog.com/wp-content/uploads/2019/01/AirAsia-now-flies-to-Seoul-from-Clark.jpg?resize=600%2C600&#038;ssl=1" alt="AirAsia now flies to Seoul from Clark" width="600" height="600" srcset="//i1.wp.com/outoftownblog.com/wp-content/uploads/2019/01/AirAsia-now-flies-to-Seoul-from-Clark.jpg?resize=600%2C600&amp;ssl=1 600w,//i1.wp.com/outoftownblog.com/wp-content/uploads/2019/01/AirAsia-now-flies-to-Seoul-from-Clark.jpg?resize=150%2C150&amp;ssl=1 150w,//i1.wp.com/outoftownblog.com/wp-content/uploads/2019/01/AirAsia-now-flies-to-Seoul-from-Clark.jpg?resize=320%2C320&amp;ssl=1 320w,//i1.wp.com/outoftownblog.com/wp-content/uploads/2019/01/AirAsia-now-flies-to-Seoul-from-Clark.jpg?resize=640%2C640&amp;ssl=1 640w,//i1.wp.com/outoftownblog.com/wp-content/uploads/2019/01/AirAsia-now-flies-to-Seoul-from-Clark.jpg?resize=360%2C360&amp;ssl=1 360w,//i1.wp.com/outoftownblog.com/wp-content/uploads/2019/01/AirAsia-now-flies-to-Seoul-from-Clark.jpg?resize=720%2C720&amp;ssl=1 720w,//i1.wp.com/outoftownblog.com/wp-content/uploads/2019/01/AirAsia-now-flies-to-Seoul-from-Clark.jpg?w=1080&amp;ssl=1 1080w,//i1.wp.com/outoftownblog.com/wp-content/uploads/2019/01/AirAsia-now-flies-to-Seoul-from-Clark.jpg?resize=768%2C768&amp;ssl=1 768w,//i1.wp.com/outoftownblog.com/wp-content/uploads/2019/01/AirAsia-now-flies-to-Seoul-from-Clark.jpg?resize=800%2C800&amp;ssl=1 800w,//i1.wp.com/outoftownblog.com/wp-content/uploads/2019/01/AirAsia-now-flies-to-Seoul-from-Clark.jpg?resize=1024%2C1024&amp;ssl=1 1024w,//i1.wp.com/outoftownblog.com/wp-content/uploads/2019/01/AirAsia-now-flies-to-Seoul-from-Clark.jpg?resize=420%2C420&amp;ssl=1 420w,//i1.wp.com/outoftownblog.com/wp-content/uploads/2019/01/AirAsia-now-flies-to-Seoul-from-Clark.jpg?resize=681%2C681&amp;ssl=1 681w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1"><figcaption class="wp-caption-text">AirAsia now flies to Seoul from Clark</figcaption></figure>
<p>AirAsia Philippines Director for Flight Operations Gomer B. Monreal said at the send-off ceremony held at the airport, “We are staying true to our commitment to provide the much needed international connectivity and convenience for travelers in Metro Manila, Central, and Northern Luzon.”</p>
<figure id="attachment_75400" style="width: 600px" class="wp-caption aligncenter"><img class="size-large wp-image-75400" src="//i0.wp.com/outoftownblog.com/wp-content/uploads/2019/01/Clark-to-Seoul-Inaugural-Flight.jpeg?resize=600%2C401&#038;ssl=1" alt="(2nd from left) Captain Gomer Monreal, Director for AirAsia Flight Operations and CIAC VP for Airport Operations and Maintenance Ret. Gen. Raul Del Rosario, AFP with Cabin Crew. " width="600" height="401" srcset="//i0.wp.com/outoftownblog.com/wp-content/uploads/2019/01/Clark-to-Seoul-Inaugural-Flight.jpeg?resize=600%2C401&amp;ssl=1 600w,//i0.wp.com/outoftownblog.com/wp-content/uploads/2019/01/Clark-to-Seoul-Inaugural-Flight.jpeg?resize=320%2C214&amp;ssl=1 320w,//i0.wp.com/outoftownblog.com/wp-content/uploads/2019/01/Clark-to-Seoul-Inaugural-Flight.jpeg?resize=640%2C427&amp;ssl=1 640w,//i0.wp.com/outoftownblog.com/wp-content/uploads/2019/01/Clark-to-Seoul-Inaugural-Flight.jpeg?resize=360%2C240&amp;ssl=1 360w,//i0.wp.com/outoftownblog.com/wp-content/uploads/2019/01/Clark-to-Seoul-Inaugural-Flight.jpeg?resize=720%2C481&amp;ssl=1 720w,//i0.wp.com/outoftownblog.com/wp-content/uploads/2019/01/Clark-to-Seoul-Inaugural-Flight.jpeg?resize=1080%2C721&amp;ssl=1 1080w,//i0.wp.com/outoftownblog.com/wp-content/uploads/2019/01/Clark-to-Seoul-Inaugural-Flight.jpeg?resize=768%2C513&amp;ssl=1 768w,//i0.wp.com/outoftownblog.com/wp-content/uploads/2019/01/Clark-to-Seoul-Inaugural-Flight.jpeg?resize=800%2C534&amp;ssl=1 800w,//i0.wp.com/outoftownblog.com/wp-content/uploads/2019/01/Clark-to-Seoul-Inaugural-Flight.jpeg?resize=1024%2C684&amp;ssl=1 1024w,//i0.wp.com/outoftownblog.com/wp-content/uploads/2019/01/Clark-to-Seoul-Inaugural-Flight.jpeg?resize=629%2C420&amp;ssl=1 629w,//i0.wp.com/outoftownblog.com/wp-content/uploads/2019/01/Clark-to-Seoul-Inaugural-Flight.jpeg?resize=537%2C360&amp;ssl=1 537w,//i0.wp.com/outoftownblog.com/wp-content/uploads/2019/01/Clark-to-Seoul-Inaugural-Flight.jpeg?resize=681%2C455&amp;ssl=1 681w,//i0.wp.com/outoftownblog.com/wp-content/uploads/2019/01/Clark-to-Seoul-Inaugural-Flight.jpeg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1"><figcaption class="wp-caption-text">(2nd from left) Captain Gomer Monreal, Director for AirAsia Flight Operations and CIAC VP for Airport Operations and Maintenance Ret. Gen. Raul Del Rosario, AFP with Cabin Crew.</figcaption></figure>
<p>Aside from Clark, AirAsia also offers several flights daily to Korea from Manila, Cebu, and Kalibo while domestic flights from Clark include Cebu, Davao, Puerto Princesa, Tacloban, Iloilo, Cagayan de Oro.</p><div class="td-a-rec td-a-rec-id-content_inline td_uid_17_5c45ca262f7be_rand td_block_template_1"><table>
<tbody>
<tr>
<th>
<div id="adgshp37291597"></div>
<script type="text/javascript" src="//cdn0.agoda.net/images/sherpa/js/sherpa_init1_08.min.js"></script><script type="text/javascript">
var stg = new Object(); stg.crt="29736776134658";stg.version="1.04"; stg.id=stg.name="adgshp37291597"; stg.width="300px"; stg.height="300px";stg.ReferenceKey="llQROZNHaDIcCiqRdpUNwg=="; stg.Layout="SquareStatic"; stg.Language="en-us";stg.Cid="1447760";  stg.City="1622";stg.OverideConf=false; new AgdSherpa(stg,3).initialize();
</script>
</th>
<th>
<a href="//www.kkday.com/en-ph/product/11283?cid=3860"><img src="/wp-content/uploads/2018/07/300x250KKday_USJticket.jpg">
</a></th>
</tr>
</tbody>
</table>
<br>
<div style="display: block; padding: 10px 10px; margin: 10px 10px; background: #ffffcc; text-align: center; font-weight: bold; color: #000000; border-radius: 5px;">Looking for a Place to Stay? Visit <a href="//www.agoda.com/en-sg/?cid=1447760" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">Agoda</a> for a wide range of accommodation options with great hotel deals and best price guarantee.</div></div>
<p>“The future of aviation, travel, and tourism is taking shape in Clark. Now more than ever, Clark is truly saving us from air traffic congestion, and enabling airlines and travelers to enjoy the convenience of traveling. Today’s inaugural flight is a fantastic opportunity for Filipino travelers to explore and experience winter in Korea,” Monreal added.</p>
<figure id="attachment_75401" style="width: 600px" class="wp-caption aligncenter"><img class="size-large wp-image-75401" src="//i1.wp.com/outoftownblog.com/wp-content/uploads/2019/01/Clark-to-Seoul-Flights-by-AirAsia.jpeg?resize=600%2C400&#038;ssl=1" alt="(3rd from left) Captain Gomer Monreal, Director for AirAsia Flight Operations with Cabin Crew" width="600" height="400" srcset="//i1.wp.com/outoftownblog.com/wp-content/uploads/2019/01/Clark-to-Seoul-Flights-by-AirAsia.jpeg?resize=600%2C400&amp;ssl=1 600w,//i1.wp.com/outoftownblog.com/wp-content/uploads/2019/01/Clark-to-Seoul-Flights-by-AirAsia.jpeg?resize=320%2C213&amp;ssl=1 320w,//i1.wp.com/outoftownblog.com/wp-content/uploads/2019/01/Clark-to-Seoul-Flights-by-AirAsia.jpeg?resize=640%2C427&amp;ssl=1 640w,//i1.wp.com/outoftownblog.com/wp-content/uploads/2019/01/Clark-to-Seoul-Flights-by-AirAsia.jpeg?resize=360%2C240&amp;ssl=1 360w,//i1.wp.com/outoftownblog.com/wp-content/uploads/2019/01/Clark-to-Seoul-Flights-by-AirAsia.jpeg?resize=720%2C480&amp;ssl=1 720w,//i1.wp.com/outoftownblog.com/wp-content/uploads/2019/01/Clark-to-Seoul-Flights-by-AirAsia.jpeg?resize=1080%2C720&amp;ssl=1 1080w,//i1.wp.com/outoftownblog.com/wp-content/uploads/2019/01/Clark-to-Seoul-Flights-by-AirAsia.jpeg?resize=768%2C512&amp;ssl=1 768w,//i1.wp.com/outoftownblog.com/wp-content/uploads/2019/01/Clark-to-Seoul-Flights-by-AirAsia.jpeg?resize=800%2C533&amp;ssl=1 800w,//i1.wp.com/outoftownblog.com/wp-content/uploads/2019/01/Clark-to-Seoul-Flights-by-AirAsia.jpeg?resize=1024%2C683&amp;ssl=1 1024w,//i1.wp.com/outoftownblog.com/wp-content/uploads/2019/01/Clark-to-Seoul-Flights-by-AirAsia.jpeg?resize=630%2C420&amp;ssl=1 630w,//i1.wp.com/outoftownblog.com/wp-content/uploads/2019/01/Clark-to-Seoul-Flights-by-AirAsia.jpeg?resize=681%2C454&amp;ssl=1 681w,//i1.wp.com/outoftownblog.com/wp-content/uploads/2019/01/Clark-to-Seoul-Flights-by-AirAsia.jpeg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1"><figcaption class="wp-caption-text">(3rd from left) Captain Gomer Monreal, Director for AirAsia Flight Operations with Cabin Crew</figcaption></figure>
<p>AirAsia in the Philippines started with only two aircraft in 2012 when the airline began its commercial operation in Clark, Pampanga, and currently operates a fleet of 21 Airbus A320s from hubs in Manila, Cebu, Kalibo, and Clark.</p>
<h4><strong>Clark (CRK) – Seoul (Incheon/ICN) Flight Schedule:</strong></h4>
<figure id="attachment_75398" style="width: 600px" class="wp-caption aligncenter"><img class="size-large wp-image-75398" src="//i2.wp.com/outoftownblog.com/wp-content/uploads/2019/01/Schedule-of-Flights-from-Clark-to-Seoul-by-Philippines-AirAsia-.jpg?resize=600%2C162&#038;ssl=1" alt="Schedule of Flights from Clark to Seoul by Philippines AirAsia" width="600" height="162" srcset="//i2.wp.com/outoftownblog.com/wp-content/uploads/2019/01/Schedule-of-Flights-from-Clark-to-Seoul-by-Philippines-AirAsia-.jpg?resize=600%2C162&amp;ssl=1 600w,//i2.wp.com/outoftownblog.com/wp-content/uploads/2019/01/Schedule-of-Flights-from-Clark-to-Seoul-by-Philippines-AirAsia-.jpg?resize=320%2C86&amp;ssl=1 320w,//i2.wp.com/outoftownblog.com/wp-content/uploads/2019/01/Schedule-of-Flights-from-Clark-to-Seoul-by-Philippines-AirAsia-.jpg?resize=640%2C172&amp;ssl=1 640w,//i2.wp.com/outoftownblog.com/wp-content/uploads/2019/01/Schedule-of-Flights-from-Clark-to-Seoul-by-Philippines-AirAsia-.jpg?resize=360%2C97&amp;ssl=1 360w,//i2.wp.com/outoftownblog.com/wp-content/uploads/2019/01/Schedule-of-Flights-from-Clark-to-Seoul-by-Philippines-AirAsia-.jpg?resize=720%2C194&amp;ssl=1 720w,//i2.wp.com/outoftownblog.com/wp-content/uploads/2019/01/Schedule-of-Flights-from-Clark-to-Seoul-by-Philippines-AirAsia-.jpg?resize=1080%2C291&amp;ssl=1 1080w,//i2.wp.com/outoftownblog.com/wp-content/uploads/2019/01/Schedule-of-Flights-from-Clark-to-Seoul-by-Philippines-AirAsia-.jpg?resize=768%2C207&amp;ssl=1 768w,//i2.wp.com/outoftownblog.com/wp-content/uploads/2019/01/Schedule-of-Flights-from-Clark-to-Seoul-by-Philippines-AirAsia-.jpg?resize=800%2C215&amp;ssl=1 800w,//i2.wp.com/outoftownblog.com/wp-content/uploads/2019/01/Schedule-of-Flights-from-Clark-to-Seoul-by-Philippines-AirAsia-.jpg?resize=1024%2C276&amp;ssl=1 1024w,//i2.wp.com/outoftownblog.com/wp-content/uploads/2019/01/Schedule-of-Flights-from-Clark-to-Seoul-by-Philippines-AirAsia-.jpg?resize=681%2C183&amp;ssl=1 681w,//i2.wp.com/outoftownblog.com/wp-content/uploads/2019/01/Schedule-of-Flights-from-Clark-to-Seoul-by-Philippines-AirAsia-.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1"><figcaption class="wp-caption-text">Schedule of Flights from Clark to Seoul by Philippines AirAsia</figcaption></figure>
<p>The Clark-Seoul (Incheon Airport) flight leaves at 5:50 pm every Tuesday, Thursday, and Saturday, while the flight back to Clark from Seoul (Incheon Airport) leaves at 11:25 pm every Tuesday, Thursday, and Saturday.</p>
<p>Keep updated with AirAsia’s latest promotion and activities via Twitter (<a href="//twitter.com/AirAsiaFilipino">@AirAsiaFilipino</a>), Facebook (<a href="//web.facebook.com/airasiaph/">facebook.com/AirAsiaPH</a>) and on Instagram (<a href="//www.instagram.com/AirAsiaFilipino/">@AirAsiaFilipino</a>).</p>
<p>Also see: <a href="/things-to-do-in-seoul/">Top 15 Best Things to do in Seoul</a></p>
<div class="at-below-post addthis_tool" data-url="https://outoftownblog.com/airasia-now-offers-flights-from-clark-to-seoul-south-korea/"></div><div class="sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded" id="like-post-wrapper-67354371-75397-5c45ca262b4cb" data-src="https://widgets.wp.com/likes/#blog_id=67354371&amp;post_id=75397&amp;origin=outoftownblog.com&amp;obj_id=67354371-75397-5c45ca262b4cb" data-name="like-post-frame-67354371-75397-5c45ca262b4cb"><h3 class="sd-title">Like this:</h3><div class="likes-widget-placeholder post-likes-widget-placeholder" style="height: 55px;"><span class="button"><span>Like</span></span> <span class="loading">Loading...</span></div><span class="sd-text-color"></span><a class="sd-link-color"></a></div><h3>Comments</h3><p><fb:comments-count href="https://outoftownblog.com/airasia-now-offers-flights-from-clark-to-seoul-south-korea/"></fb:comments-count> comments</p><div class="fb-comments" data-href="https://outoftownblog.com/airasia-now-offers-flights-from-clark-to-seoul-south-korea/" data-numposts="7" data-width="100%" data-colorscheme="light"></div><div class="td-a-rec td-a-rec-id-content_bottom td_uid_19_5c45ca2630177_rand td_block_template_1"><span class="td-adspot-title">Book Trains, Buses, Ferries, Transfers & Flights</span><script src="//cdn0.trainbusferry.com/tools/form/en/?id=3054472" data-one2go="3054472" data-color="orange" data-language="en" data-adaptive="1" data-border="1" data-logo="https://outoftownblog.com/wp-content/uploads/2016/02/out-of-town-logo-white-background-600x141.png"></script><div id="powered">Powered by <a href="//12go.asia/?z=3054472">12Go Asia</a> system</div></div>    </div>
<footer>
<div class="td-post-source-tags td-pb-padding-side">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="/tag/airasia-clark-flights/">AirAsia Clark Flights</a></li><li><a href="/tag/airasia-philippines/">Airasia philippines</a></li><li><a href="/tag/clark-to-seoul-flights/">Clark to Seoul Flights</a></li><li><a href="/tag/flights-to-seoul-from-clark/">Flights to Seoul from Clark</a></li></ul>        </div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="/walangpasok-class-suspensions-on-monday-january-21-2019/">#WalangPasok: Class suspensions on Monday, January 21, 2019</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="/soccsksargen-travel-guide-things-to-do-where-to-stay-and-more/">SOCCSKSARGEN Travel Guide: Things to do, Where to Stay and More</a></div></div></div>        <div class="author-box-wrap"><a href="/author/melo/"><img alt="" src="//secure.gravatar.com/avatar/c46e5a730224a79027cfdb09e2bc1a3d?s=96&#038;d=monsterid&#038;r=g" srcset="//secure.gravatar.com/avatar/c46e5a730224a79027cfdb09e2bc1a3d?s=192&#038;d=monsterid&#038;r=g 2x" class="avatar avatar-96 photo" height="96" width="96"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="/author/melo/">Melo Villareal</a></span></div><div class="td-author-url"><a href="http://www.melovillareal.com">http://www.melovillareal.com</a></div><div class="td-author-description"><strong>Melo Villareal</strong> is the Online Publisher of Outoftownblog.com. He is an Accountant by profession who left the corporate world at the age of 23 to explore his beautiful country and the rest of the world. Today, Melo works as a part-time Social Media Manager for local and international clients. His full time work focuses on discovering interesting culture, explore different cuisines and take memorable photos (<a href="http://manilaphotographer.com/" rel="nofollow">photography portfolio</a>) from local and international destinations he's visiting.</div><div class="td-author-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="//www.facebook.com/melovillareal" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="//plus.google.com/u/0/+ErmeloVillareal/posts" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="//www.instagram.com/teamoutoftown/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="//www.linkedin.com/in/melovillareal" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://twitter.com/melovillareal" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="melo" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div class="clearfix"></div></div></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Melo Villareal"></span><meta itemprop="datePublished" content="2019-01-20T22:53:03+00:00"><meta itemprop="dateModified" content="2019-01-20T22:53:03+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://outoftownblog.com/airasia-now-offers-flights-from-clark-to-seoul-south-korea/"><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://outoftownblog.com/wp-content/uploads/2016/02/out-of-town-logo-white-background-600x141.png"></span><meta itemprop="name" content="Out of Town Blog"></span><meta itemprop="headline " content="AirAsia now offers flights from Clark to Seoul, South Korea"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/outoftownblog.com/wp-content/uploads/2019/01/Clark-to-Seoul-Inaugural-Flight.jpeg?fit=1200%2C801&ssl=1"><meta itemprop="width" content="1200"><meta itemprop="height" content="801"></span>    </footer>
<script>var block_td_uid_20_5c45ca2632a87 = new tdBlock();
block_td_uid_20_5c45ca2632a87.id = "td_uid_20_5c45ca2632a87";
block_td_uid_20_5c45ca2632a87.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_20_5c45ca2632a87_rand","td_column_number":3,"live_filter_cur_post_id":75397,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_20_5c45ca2632a87_rand","tdc_css_class_style":"td_uid_20_5c45ca2632a87_rand_style"}';
block_td_uid_20_5c45ca2632a87.td_column_number = "3";
block_td_uid_20_5c45ca2632a87.block_type = "td_block_related_posts";
block_td_uid_20_5c45ca2632a87.post_count = "3";
block_td_uid_20_5c45ca2632a87.found_posts = "22";
block_td_uid_20_5c45ca2632a87.header_color = "";
block_td_uid_20_5c45ca2632a87.ajax_pagination_infinite_stop = "";
block_td_uid_20_5c45ca2632a87.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_20_5c45ca2632a87);
</script><div class="td_block_wrap td_block_related_posts td_uid_20_5c45ca2632a87_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_20_5c45ca2632a87"><h4 class="td-related-title"><a id="td_uid_21_5c45ca263c400" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_20_5c45ca2632a87" href="#">RELATED ARTICLES</a><a id="td_uid_22_5c45ca263c456" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_20_5c45ca2632a87" href="#">MORE FROM AUTHOR</a></h4><div id="td_uid_20_5c45ca2632a87" class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="/airasia-philippines-completes-iata-operational-safety-audit-iosa/" rel="bookmark" class="td-image-wrap" title="AirAsia Philippines completes IATA Operational Safety Audit (IOSA)"><img class="entry-thumb" src="" alt="AirAsia’s brand new Airbus A320 fitted with sharklets gets the traditional water canon salute upon arrival at Laguindingan International Airport in Cagayan De Oro City last October 28 to celebrate the airline’s newest flight from Cagayan de Oro to Manila, Clark, Cebu and Iloilo." title="AirAsia Philippines completes IATA Operational Safety Audit (IOSA)" data-type="image_tag" data-img-url="https://i0.wp.com/outoftownblog.com/wp-content/uploads/2018/11/AirAsia-MNL-CDO-Water-Canon-Salute-at-Laguindingan-Airport.jpg?resize=238%2C178&ssl=1" width="238" height="178"></a></div>                <a href="/travel-tips/airline-promotions/" class="td-post-category">Airline Promotions</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="/airasia-philippines-completes-iata-operational-safety-audit-iosa/" rel="bookmark" title="AirAsia Philippines completes IATA Operational Safety Audit (IOSA)">AirAsia Philippines completes IATA Operational Safety Audit (IOSA)</a></h3>            </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="/weareallchampions-airasia-gala-night-a-celebration-of-dreams-coming-true/" rel="bookmark" class="td-image-wrap" title="#WeAreAllChampions AirAsia Gala Night: A Celebration of Dreams Coming True"><img class="entry-thumb" src="" alt="Awarding of Top Partners and Agents" title="#WeAreAllChampions AirAsia Gala Night: A Celebration of Dreams Coming True" data-type="image_tag" data-img-url="https://i0.wp.com/outoftownblog.com/wp-content/uploads/2018/08/Awarding-of-Top-Partners-and-Agents.jpeg?resize=238%2C178&ssl=1" width="238" height="178"></a></div>                <a href="/travel-tips/airline-promotions/" class="td-post-category">Airline Promotions</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="/weareallchampions-airasia-gala-night-a-celebration-of-dreams-coming-true/" rel="bookmark" title="#WeAreAllChampions AirAsia Gala Night: A Celebration of Dreams Coming True">#WeAreAllChampions AirAsia Gala Night: A Celebration of Dreams Coming True</a></h3>            </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="/airasia-gives-instant-discounts-to-its-loyal-customers-starting-august-1-2018/" rel="bookmark" class="td-image-wrap" title="AirAsia Gives Instant Discounts to its Loyal Customers Starting August 1, 2018"><img class="entry-thumb" src="" alt="Enjoy AirAsia BIG members-only travel perks on AirAsia website and app" title="AirAsia Gives Instant Discounts to its Loyal Customers Starting August 1, 2018" data-type="image_tag" data-img-url="https://i0.wp.com/outoftownblog.com/wp-content/uploads/2018/08/Enjoy-members-only-travel-perks-on-AirAsia-website-and-app-.jpg?resize=238%2C178&ssl=1" width="238" height="178"></a></div>                <a href="/travel-tips/airline-promotions/" class="td-post-category">Airline Promotions</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="/airasia-gives-instant-discounts-to-its-loyal-customers-starting-august-1-2018/" rel="bookmark" title="AirAsia Gives Instant Discounts to its Loyal Customers Starting August 1, 2018">AirAsia Gives Instant Discounts to its Loyal Customers Starting August 1, 2018</a></h3>            </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_5c45ca2632a87" data-td_block_id="td_uid_20_5c45ca2632a87"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_20_5c45ca2632a87" data-td_block_id="td_uid_20_5c45ca2632a87"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="//jetpack.wordpress.com/jetpack-comment/?blogid=67354371&#038;postid=75397&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=monsterid&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.9&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=40b9df3d67c6b5d5ebcced26c31700e7113446ff#parent=https%3A%2F%2Foutoftownblog.com%2Fairasia-now-offers-flights-from-clark-to-seoul-south-korea%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script>
document.addEventListener('DOMContentLoaded', function () {
var commentForms = document.getElementsByClassName('jetpack_remote_comment');
for (var i = 0; i < commentForms.length; i++) {
commentForms[i].allowTransparency = false;
commentForms[i].scrolling = 'no';
}
});
</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="">
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="//akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Hotel Discounts</span></h4><div class="textwidget custom-html-widget"><div id="adgshp-2141437381"></div>
<script type="text/javascript" src="//cdn0.agoda.net/images/sherpa/js/sherpa_init1_02.min.js"></script><script type="text/javascript">
var stg = new Object(); stg.crt="819202936174";stg.version="1.02"; stg.id=stg.name="adgshp-2141437381"; stg.width="320px"; stg.height="420px";stg.ReferenceKey="obHLidNEyhqATTlOZlqG3A=="; stg.Layout="SquareCalendar"; stg.Language="en-us";stg.OverideConf=false; new AgdSherpa(stg, document).initialize();
</script>
</div></aside><div class="td_block_wrap td_block_1 td_block_widget td_uid_23_5c45ca264bc9e_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_23_5c45ca264bc9e"><script>var block_td_uid_23_5c45ca264bc9e = new tdBlock();
block_td_uid_23_5c45ca264bc9e.id = "td_uid_23_5c45ca264bc9e";
block_td_uid_23_5c45ca264bc9e.atts = '{"custom_title":"FEATURED HOTEL","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","border_top":"","color_preset":"","limit":"1","offset":"","el_class":"","post_ids":"","category_id":"172","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_posts","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_23_5c45ca264bc9e_rand","separator":"","m4_tl":"","m4_el":"","m6_tl":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_23_5c45ca264bc9e_rand","tdc_css_class_style":"td_uid_23_5c45ca264bc9e_rand_style"}';
block_td_uid_23_5c45ca264bc9e.td_column_number = "1";
block_td_uid_23_5c45ca264bc9e.block_type = "td_block_1";
block_td_uid_23_5c45ca264bc9e.post_count = "1";
block_td_uid_23_5c45ca264bc9e.found_posts = "445";
block_td_uid_23_5c45ca264bc9e.header_color = "#";
block_td_uid_23_5c45ca264bc9e.ajax_pagination_infinite_stop = "";
block_td_uid_23_5c45ca264bc9e.max_num_pages = "445";
tdBlocksArray.push(block_td_uid_23_5c45ca264bc9e);
</script><h4 class="block-title"><span class="td-pulldown-size">FEATURED HOTEL</span></h4><div id="td_uid_23_5c45ca264bc9e" class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="/my-boracay-pick-boracay-beach-club-review/" rel="bookmark" class="td-image-wrap" title="My Boracay Pick: Boracay Beach Club Review"><img class="entry-thumb" src="" alt="Boracay Beach Club Pool" title="My Boracay Pick: Boracay Beach Club Review" data-type="image_tag" data-img-url="https://i1.wp.com/outoftownblog.com/wp-content/uploads/2017/04/Boracay-Beach-Club-Pool.jpg?resize=300%2C194&ssl=1" width="300" height="194"></a></div>                <a href="/hotel-reviews/" class="td-post-category">Hotels</a>            </div>
<h3 class="entry-title td-module-title"><a href="/my-boracay-pick-boracay-beach-club-review/" rel="bookmark" title="My Boracay Pick: Boracay Beach Club Review">My Boracay Pick: Boracay Beach Club Review</a></h3>
<div class="meta-info">
<span class="td-post-author-name"><a href="/author/amandavirrey/">Amanda Virrey</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-21T10:23:41+00:00">April 21, 2017</time></span>                <div class="td-module-comments"><a href="/my-boracay-pick-boracay-beach-club-review/#comments">1</a></div>            </div>
<div class="td-excerpt">
Boracay Beach Club Review
If you’re holidaying in Boracay and you want to stay in a hotel with modern comforts, good food, a swimming pool,...            </div>
</div>
</div> </div></div> <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>ADS</span></h4>			<div class="textwidget"><div id="amzn-assoc-ad-ad9dda25-e864-44b2-8a0e-5344aa7445ce"></div>
<p><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&#038;adInstanceId=ad9dda25-e864-44b2-8a0e-5344aa7445ce"></script></p>
</div>
</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Get AirBnB Credits</span></h4>			<div class="textwidget"><a href="//www.airbnb.com/c/evillareal" target="_blank"><img src="//i2.wp.com/outoftownblog.com/wp-content/uploads/2015/12/Get-Free-AirBnB-Credit-Best-Travel.jpg?w=640&#038;ssl=1" alt="get airbnb credits best travel philippines" data-recalc-dims="1"></a></div>
</aside><aside class="td_block_template_1 widget widget_execphp"><h4 class="block-title"><span>TRAVEL RESOURCES</span></h4>			<div class="execphpwidget"><center>
The Philippines Top Travel Blogs <br>
<br>
<script type="text/javascript" src="//cdn.innity.net/admanager.js"></script>
<script type="text/javascript">
innity_pcu = "%%CLICK_URL_UNESC%%";
new innity_adZone("5dec707028b05bcbd3a1db5640f842c5", "28667", {"width": "300", "height": "250"});
</script>
<br><form style="border:1px solid #ccc;padding:3px;text-align:center;" action="//feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=outoftownblog/aGUF', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter your email address:</p><p><input type="text" style="width:140px" name="email"></p><input type="hidden" value="outoftownblog/aGUF" name="uri"><input type="hidden" name="loc" value="en_US"><input type="submit" value="Subscribe"><p>Delivered by <a href="//feedburner.google.com/" target="_blank">FeedBurner</a></p></form></center></div>
</aside>                                    </div>
</div>
</div> 
</div>
</div> 
</div>
</article> 
<div class="td-container td-footer-instagram-container">
<div class="td-instagram-user">
<h4 class="td-footer-instagram-title td-container-border">
Follow us on Instagram                    <a class="td-footer-instagram-user-link" href="//www.instagram.com/teamoutoftown" target="_blank">@teamoutoftown</a>
</h4>
</div>
<div class="td_block_wrap td_block_instagram td_uid_24_5c45ca26635ae_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_24_5c45ca26635ae"><div id="td_uid_24_5c45ca26635ae" class="td-instagram-wrap td_block_inner td-pb-margin-side td-column-1">        
<div class="td-instagram-main td-images-on-row-4 td-image-gap-5">
<div class="td-instagram-element">
<a href="//www.instagram.com/p/Bs0avPLlFJk" target="_blank">
<img class="td-instagram-image" src="//scontent-ort2-2.cdninstagram.com/vp/a3771bfaf94fdec8e895e284c05e0f6e/5CC2EAB7/t51.2885-15/sh0.08/e35/c135.0.810.810/s640x640/49785044_500221717170652_1607672890853731625_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com">
</a>
</div>
<div class="td-instagram-element">
<a href="//www.instagram.com/p/BsrlWgWl7It" target="_blank">
<img class="td-instagram-image" src="//scontent-ort2-2.cdninstagram.com/vp/88adc1a21483f3d018903b56d6865bfa/5CE298B0/t51.2885-15/sh0.08/e35/c0.134.1080.1080/s640x640/49756215_248292072731246_5615864723433740524_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com">
</a>
</div>
<div class="td-instagram-element">
<a href="//www.instagram.com/p/BsrOiRSFqcL" target="_blank">
<img class="td-instagram-image" src="//scontent-ort2-2.cdninstagram.com/vp/68e23733f2a186cba0bdd7ad66e65c10/5CFD38FB/t51.2885-15/sh0.08/e35/c180.0.720.720/s640x640/50058462_479043859293385_7305844331831013645_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com">
</a>
</div>
<div class="td-instagram-element">
<a href="//www.instagram.com/p/BsetrhlFQa3" target="_blank">
<img class="td-instagram-image" src="//scontent-ort2-2.cdninstagram.com/vp/4c74d079171d605816e26dd6a22ff650/5CC0BE2D/t51.2885-15/sh0.08/e35/s640x640/49324175_317649082186997_5011990055864328606_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com">
</a>
</div>
<div class="clearfix"></div>
</div>
</div></div>         </div>
<div class="td-footer-container td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-a-rec td-a-rec-id-footer_top td_uid_25_5c45ca272c0fb_rand td_block_template_1">
<script type="text/javascript" src="//cdn.innity.net/admanager.js"></script>
<script type="text/javascript">
innity_pcu = "%%CLICK_URL_UNESC%%";
new innity_adZone("5dec707028b05bcbd3a1db5640f842c5", "28665", {"width": "728", "height": "90"});
</script>
</div>		</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12 td-footer-full">
<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="/"><img class="td-retina-data" src="/wp-content/uploads/2016/02/out-of-town-blog-600x141.png" data-retina="https://outoftownblog.com/wp-content/uploads/2016/02/out-of-town-blog-600x141.png" alt="Top 50 Travel Blogs" title="Top 50 Travel Blogs" width=""></a></div><div class="footer-text-wrap">Listed in the World's Top 50 Travel Blogs, Out of Town Blog is an online travel magazine that offers latest travel news, travel guides, hotel reviews, travel gadget reviews, travel tips and tales from various local and international correspondents. For questions, invitations, sponsorships, collaborations and advertising inquiries, please reach us using this <a href="http://outoftownblog.com/contact/">contact form</a>.<div class="footer-email-wrap">Contact us: <a href="mailto:melovillareal@gmail.com">melovillareal@gmail.com</a></div></div><div class="footer-social-wrap td-social-style2">
<span class="td-social-icon-wrap">
<a target="_blank" href="//web.facebook.com/Outoftowntravelblog/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="//www.instagram.com/teamoutoftown" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="//www.paypal.me/OutofTownTravelBlog" title="Paypal">
<i class="td-icon-font td-icon-paypal"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="//www.pinterest.ph/outoftowntravelblog/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="//www.reddit.com/user/melovillareal/" title="Reddit">
<i class="td-icon-font td-icon-reddit"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="//twitter.com/melovillareal" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="//www.youtube.com/channel/UCchaMxrWLFvON7nSViGn0mw/featured?view_as=subscriber" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div>		</div>
<div class="td-pb-span12">
</div>
</div>
</div>
<div class="td-sub-footer-container td-container td-container-border ">
<div class="td-pb-row">
<div class="td-pb-span8 td-sub-footer-menu">
<div class="td-pb-padding-side">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-33714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-33714"><a href="/disclaimer/">Disclaimer</a></li>
<li id="menu-item-33715" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33715"><a href="/privacy-policy/">Privacy</a></li>
<li id="menu-item-68246" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-68246"><a href="/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-33717" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33717"><a href="/contact/">Contact Us</a></li>
</ul></div>                </div>
</div>
<div class="td-pb-span4 td-sub-footer-copy">
<div class="td-pb-padding-side">
&copy; Copyright 2017 - Listed in the World's Top 50 Travel Blogs - <a href="//viralbuzzmakers.com/">Viral Buzz Makers</a>.                </div>
</div>
</div>
</div>
</div>
</div>
<div style="display:none">
<div class="grofile-hash-map-c46e5a730224a79027cfdb09e2bc1a3d">
</div>
</div>
<div class="td-container">
<script type="text/javascript" src="//cdn.innity.net/admanager.js"></script>
<script type="text/javascript">
innity_pvu = "%%VIEW_URL_UNESC%%";
innity_pcu = "%%CLICK_URL_UNESC%%";
new innity_adZone("5dec707028b05bcbd3a1db5640f842c5", "29676", {});
</script>
<script type="text/javascript" src="//cdn.innity.net/admanager.js"></script>
<script type="text/javascript">
innity_pcu = "%%CLICK_URL_UNESC%%";
new innity_adZone("5dec707028b05bcbd3a1db5640f842c5", "43892", {"width": "320", "height": "50"});
</script>
<script type="text/javascript" src="//cdn.innity.net/admanager.js"></script>
<script type="text/javascript">
innity_pcu = "%%CLICK_URL_UNESC%%";
new innity_adZone("5dec707028b05bcbd3a1db5640f842c5", "45261", {"width": "300", "height": "250"});
</script>
<script type="text/javascript" src="//cdn.innity.net/admanager.js"></script>
<script type="text/javascript">
innity_pvu = "%%VIEW_URL_UNESC%%";
innity_pcu = "%%CLICK_URL_UNESC%%";
new innity_adZone("5dec707028b05bcbd3a1db5640f842c5", "43893", {});
</script></div><script type="text/javascript" src="//c0.wp.com/p/jetpack/6.9/_inc/build/photon/photon.min.js"></script>
<script type="text/javascript" src="/wp-admin/admin-ajax.php?action=addthis_global_options_settings&#038;ver=5.0.3"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js?ver=5.0.3#pubid=ra-5c324340abf29e06"></script>
<script type="text/javascript" src="//s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201904"></script>
<script type="text/javascript" src="//secure.gravatar.com/js/gprofiles.js?ver=2019Janaa"></script>
<script type="text/javascript">var WPGroHo = {"my_hash":""};</script>
<script type="text/javascript" src="//c0.wp.com/p/jetpack/6.9/modules/wpgroho.js"></script>
<script src="/s/b85b96.js"></script>
<script type="text/javascript" src="//c0.wp.com/c/5.0.3/wp-includes/js/comment-reply.min.js"></script>
<script type="text/javascript" src="//c0.wp.com/c/5.0.3/wp-includes/js/wp-embed.min.js"></script>
<script type="text/javascript" src="//c0.wp.com/p/jetpack/6.9/_inc/build/postmessage.min.js"></script>
<script type="text/javascript" src="//c0.wp.com/p/jetpack/6.9/_inc/build/jquery.jetpack-resize.min.js"></script>
<script type="text/javascript" src="//c0.wp.com/p/jetpack/6.9/_inc/build/likes/queuehandler.min.js"></script>
<script async>try{var ak_js = document.getElementById( "ak_js" );
if ( ! ak_js ) {
ak_js = document.createElement( 'input' );
ak_js.setAttribute( 'id', 'ak_js' );
ak_js.setAttribute( 'name', 'ak_js' );
ak_js.setAttribute( 'type', 'hidden' );
}
else {
ak_js.parentNode.removeChild( ak_js );
}
ak_js.setAttribute( 'value', ( new Date() ).getTime() );
var commentForm = document.getElementById( 'commentform' );
if ( commentForm ) {
commentForm.appendChild( ak_js );
}
else {
var replyRowContainer = document.getElementById( 'replyrow' );
if ( replyRowContainer ) {
var children = replyRowContainer.getElementsByTagName( 'td' );
if ( children.length > 0 ) {
children[0].appendChild( ak_js );
}
}
}}catch(e){console.log(e)}</script>
<iframe src="//widgets.wp.com/likes/master.html?ver=201904#ver=201904" scrolling="no" id="likes-master" name="likes-master" style="display:none;"></iframe>
<div id="likes-other-gravatars"><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=107921999289098&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>
(function() {
var td_homepage_full_bg_image_wrapper1 = jQuery('<div class="td-full-screen-header-image-wrap"></div>');
var td_homepage_full_bg_image_wrapper2 = jQuery('<div id="td-full-screen-header-image" class="td-image-gradient"></div>');
var td_homepage_full_bg_image = jQuery('<img class="td-backstretch" src="https://i0.wp.com/outoftownblog.com/wp-content/uploads/2019/01/Clark-to-Seoul-Inaugural-Flight.jpeg?fit=1200%2C801&ssl=1"/>');
td_homepage_full_bg_image_wrapper1.append(td_homepage_full_bg_image_wrapper2);
td_homepage_full_bg_image_wrapper2.append(td_homepage_full_bg_image);
// add to body
jQuery('#td-outer-wrap').prepend(td_homepage_full_bg_image_wrapper1);
// run the backstracher
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = td_homepage_full_bg_image_wrapper1;
td_backstr_item.image_jquery_obj = td_homepage_full_bg_image;
tdBackstr.add_item(td_backstr_item);
})();
jQuery().ready(function jQuery_ready() {
tdAjaxCount.tdGetViewsCountsAjax("post","[75397]");
});
(function(){
var html_jquery_obj = jQuery('html');
if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {
var path = 'https://outoftownblog.com/wp-content/themes/Newsmag/style.css';
jQuery.get(path, function(data) {
var str_split_separator = '#td_css_split_separator';
var arr_splits = data.split(str_split_separator);
var arr_length = arr_splits.length;
if (arr_length > 1) {
var dir_path = 'https://outoftownblog.com/wp-content/themes/Newsmag';
var splited_css = '';
for (var i = 0; i < arr_length; i++) {
if (i > 0) {
arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
}
//jQuery('head').append('<style>' + arr_splits[i] + '</style>');
var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css += "<style>" + formated_str + "</style>";
}
var td_theme_css = jQuery('link#td-theme-css');
if (td_theme_css.length) {
td_theme_css.after(splited_css);
}
}
});
}
})();
</script>
<!--[if IE]>
<script type="text/javascript">
if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
// window.location.reload() doesn't respect the Hash in IE
window.location.hash = window.location.hash;
}
</script>
<![endif]-->
<script type="text/javascript">
(function () {
var comm_par_el = document.getElementById( 'comment_parent' ),
comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
frame = document.getElementById( 'jetpack_remote_comment' ),
tellFrameNewParent;
tellFrameNewParent = function () {
if ( comm_par ) {
frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=67354371&postid=75397&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=monsterid&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.9&show_cookie_consent=10&has_cookie_consent=0&sig=40b9df3d67c6b5d5ebcced26c31700e7113446ff#parent=https%3A%2F%2Foutoftownblog.com%2Fairasia-now-offers-flights-from-clark-to-seoul-south-korea%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
} else {
frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=67354371&postid=75397&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=monsterid&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.9&show_cookie_consent=10&has_cookie_consent=0&sig=40b9df3d67c6b5d5ebcced26c31700e7113446ff#parent=https%3A%2F%2Foutoftownblog.com%2Fairasia-now-offers-flights-from-clark-to-seoul-south-korea%2F";
}
};
if ( 'undefined' !== typeof addComment ) {
addComment._Jetpack_moveForm = addComment.moveForm;
addComment.moveForm = function ( commId, parentId, respondId, postId ) {
var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
cancelClick, cancel;
if ( false === returnValue ) {
cancel = document.getElementById( 'cancel-comment-reply-link' );
cancelClick = cancel.onclick;
cancel.onclick = function () {
var cancelReturn = cancelClick.call( this );
if ( false !== cancelReturn ) {
return cancelReturn;
}
if ( ! comm_par ) {
return cancelReturn;
}
comm_par = 0;
tellFrameNewParent();
return cancelReturn;
};
}
if ( comm_par == parentId ) {
return returnValue;
}
comm_par = parentId;
tellFrameNewParent();
return returnValue;
};
}
// Do the post message bit after the dom has loaded.
document.addEventListener( 'DOMContentLoaded', function () {
var iframe_url = "https:\/\/jetpack.wordpress.com";
if ( window.postMessage ) {
if ( document.addEventListener ) {
window.addEventListener( 'message', function ( event ) {
var origin = event.origin.replace( /^http:\/\//i, 'https://' );
if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
return;
}
jQuery( frame ).height( event.data );
});
} else if ( document.attachEvent ) {
window.attachEvent( 'message', function ( event ) {
var origin = event.origin.replace( /^http:\/\//i, 'https://' );
if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
return;
}
jQuery( frame ).height( event.data );
});
}
}
})
})();
</script>
<script type="text/javascript" src="//stats.wp.com/e-201904.js" async defer></script>
<script type="text/javascript">
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:6.9',blog:'67354371',post:'75397',tz:'8',srv:'outoftownblog.com'} ]);
_stq.push([ 'clickTrackerInit', '67354371', '75397' ]);
</script>
<script async defer src="//widget.getyourguide.com/v2/widget.js"></script>
</body>
<!-- WP Fastest Cache file was created in 3.9451940059662 seconds, on 21-01-19 21:33:27 -->